SuSE 10 安全性更新:acroread_ja (ZYPP 修補程式編號 7132)

high Nessus Plugin ID 51714

Synopsis

遠端 SuSE 10 主機缺少安全性相關修補程式。

描述

特製的 PDF 文件可造成 acroread 損毀,或導致執行任意程式碼 (CVE-2010-1240 / CVE-2010-2862)。這個問題已修正。

此更新還包含隨附 flash player 零件的 Adobe Flash Player 更新 APSB10-16。(CVE-2010-0209 / CVE-2010-2188 / CVE-2010-2213 / CVE-2010-2214 / CVE-2010-2215 / CVE-2010-2216)

解決方案

套用 ZYPP 修補程式編號 7132。

另請參閱

http://support.novell.com/security/cve/CVE-2010-0209.html

http://support.novell.com/security/cve/CVE-2010-1240.html

http://support.novell.com/security/cve/CVE-2010-2188.html

http://support.novell.com/security/cve/CVE-2010-2213.html

http://support.novell.com/security/cve/CVE-2010-2214.html

http://support.novell.com/security/cve/CVE-2010-2215.html

http://support.novell.com/security/cve/CVE-2010-2216.html

http://support.novell.com/security/cve/CVE-2010-2862.html

Plugin 詳細資訊

嚴重性: High

ID: 51714

檔案名稱: suse_acroread_ja-7132.nasl

版本: 1.12

類型: local

代理程式: unix

已發布: 2011/1/27

已更新: 2021/1/14

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Critical

分數: 9.6

CVSS v2

風險因素: High

基本分數: 9.3

媒介: AV:N/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: cpe:/o:suse:suse_linux

必要的 KB 項目: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2010/8/25

惡意利用途徑

Metasploit (Adobe PDF Escape EXE Social Engineering (No JavaScript))

參考資訊

CVE: CVE-2010-0209, CVE-2010-1240, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216, CVE-2010-2862