Google Chrome < 8.0.552.237 多個弱點

high Nessus Plugin ID 51511
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端主機含有受到多個弱點影響的網頁瀏覽器。

描述

遠端主機上安裝的 Google Chrome 版本比 8.0.552.237 舊。報告指出這些版本受到多個弱點的影響:

- 延伸通知處理中存在一個瀏覽器損毀。(問題 #58053)

- 節點反覆運算中存在一個錯誤的指標處理。
(問題 #65764)

- 列印多頁面 PDF 時存在多個損毀。
(問題 #66334)

- CSS + 畫布存在一個過時指標。(問題 #66560)

- CSS + 游標存在一個過時指標。
(問題 #66748)

- PDF 處理中存在一個釋放後使用錯誤。
(問題 #67100)

- 出現 PDF 記憶體不足的情形後存在一個堆疊損毀錯誤。(問題 #67208)

- 處理不相符的視訊框架大小時存在一個錯誤的記憶體存取問題。(問題 #67303)

- SVG use 元素存在一個過時指標。
(問題 #67363)

- 瀏覽器中存在一個可由惡意延伸觸發的未初始化指標。(問題 #67393)

- Vorbis 解碼器中存在多個緩衝區溢位。
(問題 #68115)

- PDF 陰影處理中存在一個緩衝區溢位。(問題 #68170)

- 錨點處理存在一個錯誤轉換。(問題 #68178)

- 視訊處理存在一個錯誤轉換。(問題 #68181)

- DOM 節點移除後存在一個過時轉譯節點。
(問題 #68439)

- 語音處理存在一個過時指標。
(問題 #68666)

解決方案

升級至 Google Chrome 8.0.552.237 或更新版本。

另請參閱

http://www.nessus.org/u?f28df712

Plugin 詳細資訊

嚴重性: High

ID: 51511

檔案名稱: google_chrome_8_0_552_237.nasl

版本: 1.14

類型: local

代理程式: windows

系列: Windows

已發布: 2011/1/13

已更新: 2018/11/15

相依性: google_chrome_installed.nasl

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 9.3

時間分數: 6.9

媒介: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

時間媒介: CVSS2#E:U/RL:OF/RC:C

弱點資訊

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

必要的 KB 項目: SMB/Google_Chrome/Installed

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2011/1/12

弱點發布日期: 2011/1/12

參考資訊

CVE: CVE-2011-0480, CVE-2011-0482, CVE-2011-0470, CVE-2011-0471, CVE-2011-0472, CVE-2011-0473, CVE-2011-0474, CVE-2011-0475, CVE-2011-0476, CVE-2011-0477, CVE-2011-0478, CVE-2011-0479, CVE-2011-0481, CVE-2011-0483, CVE-2011-0484, CVE-2011-0485

BID: 45788, 47154

Secunia: 42850