Oracle GlassFish Server 管理主控台預設憑證

high Nessus Plugin ID 38701

語系:

新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 web 應用程式伺服器使用預設認證。

描述

可以透過提供預設憑證來登入遠端 Oracle GlassFish 管理主控台。攻擊者若知道預設認證,就能取得受影響應用程式伺服器的系統管理控制權,且可執行安裝惡意 applet 等作業。

解決方案

變更認證。

Plugin 詳細資訊

嚴重性: High

ID: 38701

檔案名稱: glassfish_default_creds.nasl

版本: 1.19

類型: remote

系列: CGI abuses

已發布: 2009/5/7

已更新: 2021/1/19

相依性: glassfish_console_detect.nasl

風險資訊

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 7.5

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:H/RL:ND/RC:ND

弱點資訊

CPE: cpe:/a:oracle:glassfish_server

必要的 KB 項目: www/glassfish, www/glassfish/console

排除在外的 KB 項目: global_settings/supplied_logins_only