AlmaLinux 9.2 [TuxCare] 安全性更新:python3-unbound / unbound / unbound-devel / unbound-libs 多個弱點 (ALMALINUX9.2:CLSA-2024:1734532058)

high Nessus Plugin ID 352360

概要

AlmaLinux 主機缺少一或多個安全性更新。

說明

AlmaLinux 9.2 主機已安裝的套件會受到 TuxCare ALMALINUX9.2:CLSA-2024:1734532058 公告中提及的多個弱點影響。

- 遠端攻擊者可利用 DNS 通訊協定 (在 RFC 4033、4034、4035、6840 和相關 RFC 中) 的特定 DNSSEC 方面,透過一或多個 DNSSEC 回應造成拒絕服務 (CPU 消耗),即 KeyTrap 問題。其中一個問題是,當某個區域具有多個 DNSKEY 和 RRSIG 記錄時,通訊協定規格即表示演算法必須評估 DNSKEY 和 RRSIG 記錄的所有組合。(CVE-2023-50387)

- 遠端攻擊者可利用 DNS 通訊協定 (略過 RFC 9276 指南時為 RFC 5155) 的最近封裝證明部分,透過隨機子網域攻擊中的 DNSSEC 回應造成拒絕服務 (SHA-1 計算的 CPU 消耗),即 NSEC3 問題。RFC 5155 規格即表示,演算法必須在某些情況下執行雜湊函式的數千次反覆運算。(CVE-2023-50868)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

根據 TuxCare 公告 ALMALINUX9.2:CLSA-2024:1734532058 中的指引更新受影響的套件。

另請參閱

https://cve.tuxcare.com/els/releases/CLSA-2024:1734532058

http://www.nessus.org/u?88d862a3

Plugin 詳細資訊

嚴重性: High

ID: 352360

檔案名稱: tuxcare_alma_linux_9.2_CLSA-2024-1734532058.nasl

版本: 1.1

類型: Local

已發布: 2026/9/30

已更新: 2026/9/30

支援的感應器: Continuous Assessment, Nessus Agent, Tenable Cloud Security, Tenable Self-Hosted Container Security, Nessus

風險資訊

VPR

風險因素: Medium

分數: 5.7

百分位數: 96.49

Vendor

Vendor Severity: Important

CVSS v2

風險因素: High

基本分數: 7.8

時間性分數: 6.1

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS 評分資料來源: CVE-2023-50868

CVSS v3

風險因素: High

基本分數: 7.5

時間性分數: 6.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: CVSS:3.0/E:P/RL:O/RC:C

弱點資訊

必要的 KB 項目: Host/OS/extended-third-party, Host/local_checks_enabled, Host/AlmaLinux/release, Host/AlmaLinux/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2024/12/18

弱點發布日期: 2021/8/19

參考資訊

CVE: CVE-2023-50387, CVE-2023-50868

CLSA: 2024:1734532058