Web 伺服器使用不需要 HTTPS 的基本驗證

low Nessus Plugin ID 34850
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

遠端 Web 伺服器似乎會以純文字傳輸憑證。

描述

遠端 Web 伺服器上的網頁受到透過純文字傳送的「基本」驗證保護。

竊聽流量的攻擊者可能會取得有效使用者的登入資料和密碼。

解決方案

請確認 HTTP 驗證是透過 HTTPS 傳輸。

Plugin 詳細資訊

嚴重性: Low

ID: 34850

檔案名稱: www_basic_authentication.nasl

版本: Revision: 1.17

類型: remote

系列: Web Servers

已發布: 2008/11/21

已更新: 2016/11/29

相依性: webmirror.nasl

風險資訊

CVSS v2

風險因素: Low

基本分數: 2.6

媒介: AV:N/AC:H/Au:N/C:P/I:N/A:N

弱點資訊

參考資訊

CWE: 319, 928, 930, 934