WMI 可用

info Nessus Plugin ID 24269
新推出!Plugin 嚴重性目前使用 CVSS v3

計算 Plugin 嚴重性已更新為預設使用 CVSS v3 沒有 CVSS v3 評分的 Plugin 會回歸到以 CVSS v2 計算嚴重性。您可在設定下拉式選單中切換顯示嚴重性的喜好設定

Synopsis

可以對遠端主機建立 WMI 要求。

描述

提供的認證可以用來對採用 DCOM 的遠端主機建立 WMI (Windows Management Instrumentation) 要求。

這些要求可以用來收集遠端主機的相關資訊,如目前狀態、網路介面設定等。

另請參閱

https://docs.microsoft.com/en-us/windows/win32/wmisdk/wmi-start-page

Plugin 詳細資訊

嚴重性: Info

ID: 24269

檔案名稱: wmi_available.nbin

版本: 1.153

類型: local

代理程式: windows

系列: Windows

已發布: 2007/2/3

已更新: 2021/6/9

相依性: smb_login.nasl

弱點資訊

CPE: cpe:/o:microsoft:windows