Fortinet Fortigate (FG-IR-23-225)

medium Nessus Plugin ID 197623

概要

Fortinet Firewall 缺少一個或多個與安全性相關的更新。

說明

遠端主機上安裝的 Fortigate 比測試版本舊。因此,它受到 FG-IR-23-225 公告中提及的一個弱點影響。

- Fortinet FortiOS SSL-VPN 通道模式 7.4.0 至 7.4.1 版、7.2.0 至 7.2.7 版、7.0.12 之前的版本,FortiProxy SSL-VPN 通道模式 7.4.0 至 7.4.1 版、7.2.0 至 7.2.7 版、7.0.13 之前的版本中存在一個資料真實性驗證不充分弱點 [CWE-345],經驗證的 VPN 使用者可透過特製的網路封包傳送 (但不接收) 偽造其他使用者 IP 的封包。(CVE-2023-45586)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Fortigate 7.0.13 / 7.2.8 /7.4.2 或更新版本。

另請參閱

https://www.fortiguard.com/psirt/FG-IR-23-225

Plugin 詳細資訊

嚴重性: Medium

ID: 197623

檔案名稱: fortigate_FG-IR-23-225.nasl

版本: 1.0

類型: local

系列: Firewalls

已發布: 2024/5/22

已更新: 2024/5/22

支援的感應器: Nessus

風險資訊

VPR

風險因素: Low

分數: 1.6

CVSS v2

風險因素: Medium

基本分數: 4

時間分數: 3

媒介: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N

CVSS 評分資料來源: CVE-2023-45586

CVSS v3

風險因素: Medium

基本分數: 5

時間分數: 4.4

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:fortinet:fortios

必要的 KB 項目: Host/Fortigate/model, Host/Fortigate/version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2024/5/14

弱點發布日期: 2024/3/14

參考資訊

CVE: CVE-2023-45586

IAVA: 2024-A-0165