Microsoft Edge (Chromium) < 122.0.2365.120 / 123.0.2420.81 多個弱點

high Nessus Plugin ID 192932

概要

遠端主機上的 Web 瀏覽器受到多個弱點影響。

說明

遠端 Windows 主機上安裝的 Microsoft Edge 為 122.0.2365.120/123.0.2420.81 之前的版本。因此,它受到 2024 年 4 月 4 日公告中提及的多個弱點影響。

- Microsoft Edge (基於 Chromium) Webview2 偽造弱點 (CVE-2024-29049)

- Microsoft Edge (基於 Chromium) 偽造弱點 (CVE-2024-29981)

- 在 123.0.6312.105 之前的 Google Chrome 版本中,遠端攻擊者可能會利用 V8 中的不當實作問題,透過特製的 HTML 頁面執行超出邊界記憶體存取。(Chromium 安全性嚴重性:
高) (CVE-2024-3156)

- Google Chrome 123.0.6312.105 之前版本的書籤中存在釋放後使用弱點,遠端攻擊者可能藉此透過建構的 HTML 頁面引致堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2024-3158)

- Google Chrome 123.0.6312.105 之前版本的 V8 中存在記憶體存取超出邊界弱點,遠端攻擊者可藉此透過建構的 HTML 頁面執行任意讀取/寫入。(Chromium 安全性嚴重性:高) (CVE-2024-3159)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Microsoft Edge 122.0.2365.120/123.0.2420.81 或更新版本。

另請參閱

http://www.nessus.org/u?edee90bc

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-29049

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-29981

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-3156

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-3158

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-3159

Plugin 詳細資訊

嚴重性: High

ID: 192932

檔案名稱: microsoft_edge_chromium_123_0_2420_81.nasl

版本: 1.5

類型: local

代理程式: windows

系列: Windows

已發布: 2024/4/4

已更新: 2024/5/3

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: High

分數: 8.4

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 評分資料來源: CVE-2024-3159

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:microsoft:edge

必要的 KB 項目: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2024/4/4

弱點發布日期: 2024/4/2

參考資訊

CVE: CVE-2024-29049, CVE-2024-29981, CVE-2024-3156, CVE-2024-3158, CVE-2024-3159

IAVA: 2024-A-0204-S