Ivanti Connect Secure 9.x / 22.x SSRF (CVE-2024-21893)

high Nessus Plugin ID 190062

概要

遠端主機上安裝的 VPN 解決方案受到伺服器端要求僞造弱點影響。

說明

遠端主機上安裝的 Ivanti Connect Secure 版本為 9.x 或 22.x。- 因此,它受到 Ivanti Connect Secure (9.x、22.x) 的 Web 元件中的伺服器端要求偽造弱點影響,未經驗證的攻擊者可藉此傳送特製要求,並讓伺服器與不受信任、不安全的系統互動。攻擊者可透過網際網路惡意利用此弱點。

解決方案

請參閱供應商公告。

另請參閱

http://www.nessus.org/u?dec942ff

Plugin 詳細資訊

嚴重性: High

ID: 190062

檔案名稱: ivanti_cs_CVE-2024-21893.nbin

版本: 1.19

類型: remote

系列: CGI abuses

已發布: 2024/2/6

已更新: 2024/7/22

支援的感應器: Nessus

風險資訊

VPR

風險因素: High

分數: 7.8

CVSS v2

風險因素: High

基本分數: 8.5

時間分數: 7.4

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:P/A:N

CVSS 評分資料來源: CVE-2024-21893

CVSS v3

風險因素: High

基本分數: 8.2

時間分數: 7.8

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:pulsesecure:pulse_connect_secure

必要的 KB 項目: installed_sw/Pulse Connect Secure

可被惡意程式利用: true

可輕鬆利用: Exploits are available

由 Nessus 利用: true

修補程式發佈日期: 2024/1/10

弱點發布日期: 2024/1/10

CISA 已知遭惡意利用弱點到期日: 2024/2/2

可惡意利用

Metasploit (Ivanti Connect Secure Unauthenticated Remote Code Execution)

參考資訊

CVE: CVE-2024-21893

IAVA: 2024-A-0058-S