Ivanti Policy Secure 9.x/22.x 驗證繞過弱點 (CVE-2023-46805)

high Nessus Plugin ID 189949

概要

遠端主機上安裝的 VPN 解決方案受到驗證繞過弱點影響。

說明

遠端主機上安裝的 Ivanti Policy Secure 版本為 9.x 或 22.x。- 因此,它受到 Ivanti Policy Secure (9.x、22.x) 的 Web 元件中的驗證繞過弱點影響,遠端攻擊者可藉此繞過控制檢查,以存取受限資源。

解決方案

請參閱供應商公告。

另請參閱

http://www.nessus.org/u?11330e19

Plugin 詳細資訊

嚴重性: High

ID: 189949

檔案名稱: ivanti_ps_CVE-2023-46805.nbin

版本: 1.15

類型: remote

系列: CGI abuses

已發布: 2024/2/2

已更新: 2024/7/17

支援的感應器: Nessus

風險資訊

VPR

風險因素: High

分數: 7.9

CVSS v2

風險因素: High

基本分數: 8.5

時間分數: 7

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:P/A:N

CVSS 評分資料來源: CVE-2023-46805

CVSS v3

風險因素: High

基本分數: 8.2

時間分數: 7.6

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

時間媒介: CVSS:3.0/E:F/RL:O/RC:C

弱點資訊

CPE: cpe:/a:ivanti:policy_secure, cpe:/a:pulse_secure:pulse_policy_secure

可被惡意程式利用: true

可輕鬆利用: Exploits are available

由 Nessus 利用: true

修補程式發佈日期: 2024/1/10

弱點發布日期: 2024/1/10

CISA 已知遭惡意利用弱點到期日: 2024/1/31

可惡意利用

Metasploit (Ivanti Connect Secure Unauthenticated Remote Code Execution)

參考資訊

CVE: CVE-2023-46805

IAVA: 2024-A-0058-S