Atlassian Confluence < 7.19.18 / 8.0.x < 8.5.5 / 8.6.x < 8.7.2 (CONFSERVER-94066)

high Nessus Plugin ID 188069

概要

遠端 Atlassian Confluence 主機缺少安全性更新。

說明

遠端主機上執行的 Atlassian Confluence Server 版本受到 CONFSERVER-94066 公告中提及的一個弱點影響。

- Confluence Data Center 和 Server 中存在 RCE 弱點 (CVE-2024-21674)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Atlassian Confluence 7.19.18、8.5.5、8.7.2 或更新版本。

另請參閱

https://jira.atlassian.com/browse/CONFSERVER-94066

Plugin 詳細資訊

嚴重性: High

ID: 188069

檔案名稱: confluence_confserver-94066.nasl

版本: 1.4

類型: combined

代理程式: windows, macosx, unix

系列: CGI abuses

已發布: 2024/1/16

已更新: 2024/6/5

組態: 啟用徹底檢查

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 5.8

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS 評分資料來源: CVE-2024-21674

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:confluence

必要的 KB 項目: installed_sw/Atlassian Confluence

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2024/1/15

弱點發布日期: 2024/1/16

參考資訊

CVE: CVE-2024-21674

IAVA: 2024-A-0025-S