Atlassian Confluence 7.13 < 7.19.17 / 8.0.x < 8.4.5 / 8.5.x < 8.5.4 / 8.6.x < 8.6.2 DoS (CONFSERVER-93623)

high Nessus Plugin ID 188065

概要

遠端 Atlassian Confluence 主機缺少安全性更新。

說明

遠端主機上執行的 Atlassian Confluence Server 版本介於 7.13.x 至 7.19.17、8.0.x 至 8.5.4 或 8.6.x 至 8.6.2 版之間,因此會受到 CONFSERVER-93623 公告中所提及的拒絕服務 (DoS) 弱點影響。此弱點位於 Confluence Server 的 com.squareup.okio:okio-jvm 相依性中,目前已知在使用 GzipSource 類別處理特製的 GZIP 封存時,容易受到 DoS 攻擊。這是因為 GzipSource 未處理在剖析格式錯誤的 gzip 緩衝區時可能觸發的例外狀況。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Atlassian Confluence 7.19.17、8.5.4、8.6.2 或更新版本。

另請參閱

https://jira.atlassian.com/browse/CONFSERVER-93623

Plugin 詳細資訊

嚴重性: High

ID: 188065

檔案名稱: confluence_confserver-93623.nasl

版本: 1.2

類型: combined

代理程式: windows, macosx, unix

系列: CGI abuses

已發布: 2024/1/16

已更新: 2024/6/5

組態: 啟用徹底檢查

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 6.1

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS 評分資料來源: CVE-2023-3635

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: CVSS:3.0/E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:confluence

必要的 KB 項目: installed_sw/Atlassian Confluence

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2024/1/16

弱點發布日期: 2024/1/10

參考資訊

CVE: CVE-2023-3635