Microsoft SharePoint 驗證繞過弱點 (CVE-2023-29357)

critical Nessus Plugin ID 187058

概要

內容協作應用程式受到驗證繞過弱點影響。

說明

遠端主機上執行的 Microsoft SharePoint Server 受到驗證繞過弱點影響。未經驗證的遠端攻擊者可利用此問題,透過特製訊息來存取受保護的資源。

請注意,此 plugin 僅測試路徑為 / 和 /my 的 SharePoint 網站集。

解決方案

Microsoft 已經發佈 KB5002402 以解決此問題。

另請參閱

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-29357

https://starlabs.sg/blog/2023/09-sharepoint-pre-auth-rce-chain/

https://github.com/Chocapikk/CVE-2023-29357

Plugin 詳細資訊

嚴重性: Critical

ID: 187058

檔案名稱: microsoft_sharepoint_cve-2023-29357.nbin

版本: 1.14

類型: remote

代理程式: windows

系列: Windows

已發布: 2023/12/18

已更新: 2024/6/24

支援的感應器: Nessus

風險資訊

VPR

風險因素: Critical

分數: 9.4

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 評分資料來源: CVE-2023-29357

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:microsoft:sharepoint_server

可被惡意程式利用: true

可輕鬆利用: Exploits are available

由 Nessus 利用: true

修補程式發佈日期: 2023/6/12

弱點發布日期: 2023/6/12

CISA 已知遭惡意利用弱點到期日: 2024/1/31

可惡意利用

Metasploit (Sharepoint Dynamic Proxy Generator Unauth RCE)

參考資訊

CVE: CVE-2023-29357

IAVA: 2023-A-0297-S

MSFT: MS23-5002402

MSKB: 5002402

ZDI: ZDI-23-882