Fortinet Fortigate VM - 在 VM 開機時繞過 root 檔案系統完整性檢查 (FG-IR-22-396)

medium Nessus Plugin ID 185607

概要

Fortinet Firewall 缺少一個或多個與安全性相關的更新。

說明

遠端主機上安裝的 Fortigate 比測試版本舊。因此,它受到 FG-IR-22-396 公告中提及的一個弱點影響。

- FortiOS 7.2.0 至 7.2.3、7.0.0 至 7.0.12、6.4 所有版本、6.2 所有版本、6.0 所有版本以及 FortiProxy 7.2 所有版本、7.0 所有版本、2.0 所有版本的 VM 中存在完整性檢查值驗證不當漏洞 [CWE-354],可能導致有系統管理員權限的本機攻擊者在裝置上啟動惡意影像,並繞過現有的檔案系統完整性檢查。(CVE-2023-28002)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 7.0.13 / 7.2.4 版或更新版本。

另請參閱

https://www.fortiguard.com/psirt/FG-IR-22-396

Plugin 詳細資訊

嚴重性: Medium

ID: 185607

檔案名稱: fortigate_FG-IR-22-396.nasl

版本: 1.9

類型: local

系列: Firewalls

已發布: 2023/11/14

已更新: 2024/5/28

支援的感應器: Nessus

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.5

時間分數: 4.8

媒介: CVSS2#AV:L/AC:L/Au:M/C:C/I:C/A:C

CVSS 評分資料來源: CVE-2023-28002

CVSS v3

風險因素: Medium

基本分數: 6.7

時間分數: 5.8

媒介: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:fortinet:fortios

必要的 KB 項目: Host/Fortigate/model, Host/Fortigate/version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2023/11/14

弱點發布日期: 2023/11/14

參考資訊

CVE: CVE-2023-28002

IAVA: 2023-A-0643-S