Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475) (直接檢查)

critical Nessus Plugin ID 182969

概要

遠端 Web 伺服器中有一個 Web 應用程式受到權限提升弱點影響。

說明

遠端主機上執行的 Atlassian Confluence Server 受到 CONFSERVER-92475 公告中提及的一個已確認的弱點影響。
- Confluence Data Center 和 Server 中的權限提升 - CVE-2023-22515 (CVE-2023-22515)

解決方案

升級至 Atlassian Confluence Server 8.5.2、8.3.3、8.4.3 版或更新版本。

另請參閱

https://jira.atlassian.com/browse/CONFSERVER-92475

https://github.com/Chocapikk/CVE-2023-22515

Plugin 詳細資訊

嚴重性: Critical

ID: 182969

檔案名稱: confluence_cve_2023_22515.nbin

版本: 1.23

類型: remote

系列: CGI abuses

已發布: 2023/10/12

已更新: 2024/5/20

組態: 啟用徹底檢查

支援的感應器: Nessus

風險資訊

VPR

風險因素: Critical

分數: 9.6

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS 評分資料來源: CVE-2023-22515

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:confluence

必要的 KB 項目: installed_sw/confluence

可被惡意程式利用: true

可輕鬆利用: Exploits are available

由 Nessus 利用: true

修補程式發佈日期: 2023/10/4

弱點發布日期: 2023/10/4

CISA 已知遭惡意利用弱點到期日: 2023/10/13

可惡意利用

Core Impact

Metasploit (Atlassian Confluence Unauthenticated Remote Code Execution)

參考資訊

CVE: CVE-2023-22515

IAVA: 2023-A-0513-S, 2023-A-0573-S