Cisco IOS 多個弱點

medium Nessus Plugin ID 17776

概要

遠端裝置受到多個弱點的影響。

說明

遠端 Cisco 裝置可能受到多個弱點影響:

- 存在跨網站指令碼弱點,可透過不明向量加以利用。(CVE-2007-5547)

- Command EXEC 中存在多個堆疊型緩衝區溢位,允許本機使用者透過不明向量取得權限。(CVE-2007-5548)

解決方案

目前無已知的修正或修補程式可解決這些問題。請參閱 Cisco 以取得修補程式或緩解措施選項。

Plugin 詳細資訊

嚴重性: Medium

ID: 17776

檔案名稱: cisco-20071016-multiple-vulns.nasl

版本: 1.8

類型: local

系列: CISCO

已發布: 2012/1/10

已更新: 2020/4/27

支援的感應器: Nessus

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 6.9

時間分數: 5.1

媒介: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

弱點資訊

CPE: cpe:/o:cisco:ios

必要的 KB 項目: Host/Cisco/IOS/Version, Settings/PCI_DSS

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2007/10/10

弱點發布日期: 2007/8/16

參考資訊

CVE: CVE-2007-5547, CVE-2007-5548

CWE: 119, 79