Samba < 3.0.6 不明的遠端記憶體洩漏資訊洩漏

medium Nessus Plugin ID 17721

Synopsis

遠端主機正在執行具有多個記憶體洩漏問題的服務。

描述

根據其標題,遠端主機上安裝的 Samba 版本比 3.0.6 舊。這些版本具有多個記憶體洩漏問題,可允許遠端未經授權的資訊洩漏和遠端拒絕服務攻擊。

請注意,Nessus 尚未確實嘗試惡意利用此問題,或者判斷問題是否已由反向移植修補程式修正。

解決方案

升級至 Samba 3.0.6 或更高版本。

另請參閱

http://web.archive.org/web/20070831124508/http://xforce.iss.net:80/xforce/xfdb/17139

https://www.samba.org/samba/history/samba-3.0.6.html

Plugin 詳細資訊

嚴重性: Medium

ID: 17721

檔案名稱: samba_3_0_6.nasl

版本: 1.5

類型: remote

系列: Misc.

已發布: 2011/11/18

已更新: 2018/11/15

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Medium

分數: 5.2

CVSS v2

風險因素: Medium

基本分數: 6.4

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:P

弱點資訊

CPE: cpe:/a:samba:samba

必要的 KB 項目: SMB/NativeLanManager, SMB/samba, Settings/ParanoidReport

修補程式發佈日期: 2004/8/19

弱點發布日期: 2004/8/26

參考資訊

CVE: CVE-2004-2546