PHP < 4.4.2 多個 XSS 弱點

low Nessus Plugin ID 17709

Synopsis

遠端 web 伺服器使用受到多個跨網站指令碼弱點影響的 PHP 版本。

描述

根據其標題,遠端主機上安裝的 PHP 版本舊於 4.4.2。display_errors 和 html_errors 啟動時,這些版本可能受到多個跨網站指令碼弱點影響。

解決方案

升級為 PHP 4.4.2 或更新版本。

另請參閱

http://www.php.net/releases/4_4_2.php

Plugin 詳細資訊

嚴重性: Low

ID: 17709

檔案名稱: php_4_4_2.nasl

版本: 1.11

類型: remote

已發布: 2011/11/18

已更新: 2022/4/11

組態: 啟用徹底檢查

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Low

基本分數: 2.6

時間分數: 2.3

媒介: AV:N/AC:H/Au:N/C:N/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

弱點資訊

CPE: cpe:/a:php:php

必要的 KB 項目: www/PHP

可輕鬆利用: No exploit is required

修補程式發佈日期: 2006/1/12

弱點發布日期: 2006/1/11

參考資訊

CVE: CVE-2006-0208

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990