Apache Tomcat 9.0.40 < 9.0.69

high Nessus Plugin ID 169459

概要

遠端 Apache Tomcat 伺服器受到一個弱點影響

說明

遠端主機上安裝的 Tomcat 版本比 9.0.69 舊。因此,它受到 fixed_in_apache_tomcat_9.0.69_security-9 公告中提及的一個弱點影響。

- JsonErrorReportValve 未逸出類型、訊息或描述值。在某些情況下,這些是根據使用者提供的資料建構的,因此使用者可能提供使 JSON 輸出無效或操控 JSON 輸出的值。(CVE-2022-45143)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級版本至 Apache Tomcat 9.0.69 或更新版本。

另請參閱

http://www.nessus.org/u?5c2d6150

http://www.nessus.org/u?041d1b23

Plugin 詳細資訊

嚴重性: High

ID: 169459

檔案名稱: tomcat_9_0_69.nasl

版本: 1.3

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2023/1/3

已更新: 2023/2/24

支援的感應器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 5.8

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:C/A:N

CVSS 評分資料來源: CVE-2022-45143

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:tomcat

必要的 KB 項目: installed_sw/Apache Tomcat

可輕鬆利用: No known exploits are available

弱點發布日期: 2023/1/3

參考資訊

CVE: CVE-2022-45143

IAVA: 2023-A-0014-S