TYPO3 8.0.0 < 8.7.49 ELTS / 9.0.0 < 9.5.38 ELTS / 10.0.0 < 10.4.33 / 11.0.0 < 11.5.20 / 12.0.0 < 12.1.1 (TYPO3-CORE-SA-2022-013)

medium Nessus Plugin ID 168662

概要

遠端 Web 伺服器受到一個弱點影響

說明

遠端主機上安裝的 TYPO3 版本早於 8.0.0 至 8.7.49 版的 ELTS/9.0.0 至 9.5.38 版的 ELTS/10.0.0 至 10.4.33 版/11.0.0 至 11.5.20 版/12.0.0 至 12.1.1 版。因此,會受到 TYPO3-CORE-SA-2022-013 公告中所提及的一個弱點影響。

- 可以繞過將前端登入限制為組織在不同儲存資料夾 (磁碟分割) 中的特定使用者。潛在的攻擊者可能會利用使用者名稱中的此模糊性來存取其他帳戶
- 但是,攻擊的前提是攻擊者必須擁有憑證。(CVE-2022-23501)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 TYPO3 8.7.49 ELTS、9.5.38 ELTS、10.4.33、11.5.20、12.1.1 或更新版本。

另請參閱

https://typo3.org/security/advisory/typo3-core-sa-2022-013

Plugin 詳細資訊

嚴重性: Medium

ID: 168662

檔案名稱: typo3_core-sa-2022-013.nasl

版本: 1.3

類型: remote

系列: CGI abuses

已發布: 2022/12/13

已更新: 2022/12/19

組態: 啟用徹底檢查

支援的感應器: Nessus

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: CVSS2#AV:N/AC:L/Au:S/C:C/I:N/A:N

CVSS 評分資料來源: CVE-2022-23501

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:typo3:typo3

必要的 KB 項目: www/PHP, installed_sw/TYPO3

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/12/13

弱點發布日期: 2022/12/13

參考資訊

CVE: CVE-2022-23501