Scientific Linux 安全性更新:SL7.x x86_64 上的 pki-core (2022:8799)

high Nessus Plugin ID 168455

概要

遠端 Scientific Linux 主機缺少一個或多個安全性更新。

說明

遠端 Scientific Linux 7 主機上安裝的套件受到 SLSA-2022: 8799-1 公告中提及的一個弱點影響。

- pki-core:剖析 XML 時存取外部實體可導致 XXE (CVE-2022-2414)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://www.scientificlinux.org/category/sl-errata/slsa-20228799-1

Plugin 詳細資訊

嚴重性: High

ID: 168455

檔案名稱: sl_20221206_pki_core_on_SL7_x.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2022/12/7

已更新: 2023/10/6

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 6.1

媒介: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS 評分資料來源: CVE-2022-2414

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: CVSS:3.0/E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/o:fermilab:scientific_linux, p-cpe:/a:fermilab:scientific_linux:pki-base, p-cpe:/a:fermilab:scientific_linux:pki-base-java, p-cpe:/a:fermilab:scientific_linux:pki-ca, p-cpe:/a:fermilab:scientific_linux:pki-core-debuginfo, p-cpe:/a:fermilab:scientific_linux:pki-javadoc, p-cpe:/a:fermilab:scientific_linux:pki-kra, p-cpe:/a:fermilab:scientific_linux:pki-tools, p-cpe:/a:fermilab:scientific_linux:pki-server, p-cpe:/a:fermilab:scientific_linux:pki-symkey

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/12/6

弱點發布日期: 2022/7/29

參考資訊

CVE: CVE-2022-2414