Oracle Linux 7:libvirt (ELSA-2022-10062)

medium Nessus Plugin ID 168425

Synopsis

遠端 Oracle Linux 主機缺少安全性更新。

描述

遠端 Oracle Linux 7 主機上安裝的套件受到 ELSA-2022-10062 公告中提及的一個弱點影響。

- 在 libvirt 針對 VM 的動態標籤產生 SELinux MCS 類別對時,在 libvirt 中發現一個缺陷。此缺陷允許遭惡意利用的來賓存取標記為其他來賓的檔案,進而導致突破 sVirt 限制。此弱點對機密性與完整性的威脅最大。
(CVE-2021-3631)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://linux.oracle.com/errata/ELSA-2022-10062.html

Plugin 詳細資訊

嚴重性: Medium

ID: 168425

檔案名稱: oraclelinux_ELSA-2022-10062.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2022/12/6

已更新: 2022/12/6

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6

CVSS v2

風險因素: Low

基本分數: 3.3

時間分數: 2.4

媒介: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-3631

CVSS v3

風險因素: Medium

基本分數: 6.3

時間分數: 5.5

媒介: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:oracle:linux:7:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-client:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-lock-sanlock:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-config-network:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-config-nwfilter:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-interface:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-lxc:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-network:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-nodedev:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-nwfilter:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-qemu:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-secret:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-kvm:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-lxc:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-docs:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-login-shell:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-nss:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-admin:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-bash-completion:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-core:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-disk:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-gluster:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-iscsi:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-logical:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-mpath:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-rbd:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-driver-storage-scsi:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-libs:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libvirt-daemon-qemu:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:python2-libvirt:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/OracleLinux

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/12/6

弱點發布日期: 2021/11/9

參考資訊

CVE: CVE-2021-3631