Debian DLA-3222-1:node-fetch - LTS 安全性更新

medium Nessus Plugin ID 168408

Synopsis

遠端 Debian 主機缺少與安全性相關的更新。

描述

遠端 Debian 10 主機上安裝的套件受 dla-3222 公告中提及的一個弱點影響。

- node-fetch 容易將敏感資訊洩漏給未經授權的行為者 (CVE-2022-0235)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 node-fetch 套件。

針對 Debian 10 buster,已在 1.7.3-1+deb10u1 版中修正此問題。

另請參閱

https://security-tracker.debian.org/tracker/source-package/node-fetch

https://www.debian.org/lts/security/2022/dla-3222

https://security-tracker.debian.org/tracker/CVE-2022-0235

https://packages.debian.org/source/buster/node-fetch

Plugin 詳細資訊

嚴重性: Medium

ID: 168408

檔案名稱: debian_DLA-3222.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2022/12/5

已更新: 2022/12/5

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.8

CVSS v2

風險因素: Medium

基本分數: 5.8

時間分數: 4.3

媒介: AV:N/AC:M/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-0235

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.3

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:node-fetch, cpe:/o:debian:debian_linux:10.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/12/5

弱點發布日期: 2022/1/16

參考資訊

CVE: CVE-2022-0235