Microsoft Edge (Chromium) < 108.0.1462.41 多個弱點

high Nessus Plugin ID 168406

Synopsis

遠端主機上的 Web 瀏覽器受到多個弱點影響。

描述

遠端 Windows 主機上安裝的 Microsoft Edge 版本早於 108.0.1462.41。因此,其會受到 2022 年 12 月 5 日公告中提及的多個弱點影響。

- 在 Google Chrome 108.0.5359.71 之前的版本中,V8 中存在類型混淆弱點,因此遠端攻擊者可透過特別建構的 HTML 頁面引致堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4174)

- 在 Google Chrome 108.0.5359.71 之前的版本中,螢幕擷取中存在釋放後使用問題,因此遠端攻擊者可透過建構的 HTML 頁面惡意引致堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4175)

- 在 Google Chrome 108.0.5359.71 之前的版本中,延伸模組中存在釋放後使用弱點,成功誘騙使用者安裝延伸模組的攻擊者可能藉此透過建構的 Chrome 延伸模組和 UI 互動造成堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4177)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Mojo 中存在釋放後使用問題,已入侵轉譯器處理序的遠端攻擊者可能利用此問題,透過建構的 HTML 頁面造成堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4178)

- 在 Google Chrome 108.0.5359.71 之前的版本中,音訊中存在釋放後使用弱點,成功誘騙使用者安裝惡意延伸模組的攻擊者可能利用此弱點,透過建構的 Chrome 延伸模組造成堆積損毀。
(Chromium 安全性嚴重性:高) (CVE-2022-4179)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Mojo 中存在釋放後使用弱點,成功誘騙使用者安裝惡意延伸模組的攻擊者可能利用此弱點,透過建構的 Chrome 延伸模組造成堆積損毀。
(Chromium 安全性嚴重性:高) (CVE-2022-4180)

- 在 Google Chrome 108.0.5359.71 之前的版本中,表單中存在釋放後使用問題,遠端攻擊者可能利用此問題,透過建構的 HTML 頁面造成堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4181)

- 在 Google Chrome 108.0.5359.71 之前的版本中, Fenced Frames 中存在實作不當弱點,此弱點允許遠端攻擊者透過建構的 HTML 頁面,繞過框架隔離。(Chromium 安全性嚴重性:中) (CVE-2022-4182)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Popup Blocker 中存在原則強制執行不充分問題,遠端攻擊者可藉此透過建構的 HTML 頁面繞過導覽限制。(Chromium 安全性嚴重性:中) (CVE-2022-4183)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Autofill 中存在原則強制執行不充分問題,遠端攻擊者可藉此透過建構的 HTML 頁面繞過自動填滿限制。(Chromium 安全性嚴重性:中) (CVE-2022-4184)

- 在 iOS 版 Google Chrome 108.0.5359.71 之前的版本中, Navigation 中存在不當實作問題,遠端攻擊者可藉此透過建構的 HTML 頁面僞造模態對話的內容。(Chromium 安全性嚴重性:
中) (CVE-2022-4185)

- 在 Google Chrome 108.0.5359.71 之前的版本中,下載中存在對於不受信任的輸入驗證不充分的弱點,成功誘騙使用者安裝惡意延伸模組的攻擊者可利用此弱點,透過建構的 HTML 頁面繞過下載限制。(Chromium 安全性嚴重性:中) (CVE-2022-4186)

- 在 Google Chrome 108.0.5359.71 之前的版本中,DevTools 中存在原則強制執行不充分問題,遠端攻擊者可藉此透過建構的 HTML 頁面繞過檔案系統限制。(Chromium 安全性嚴重性:
中) (CVE-2022-4187)

- 在 Google Chrome 108.0.5359.71 之前的版本中,CORS 中存在對不受信任的輸入驗證不足的弱點,此弱點允許遠端攻擊者透過構建的 HTML 頁面繞過相同原始原則。(Chromium 安全性嚴重性:中) (CVE-2022-4188)

- 在 Google Chrome 108.0.5359.71 之前的版本中,DevTools 中存在實作不當弱點,此弱點允許已誘騙使用者安裝惡意延伸模組的攻擊者透過建構的 Chrome 延伸模組繞過導覽限制。(Chromium 安全性嚴重性:中) (CVE-2022-4189)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Directory 中存在資料驗證不充分問題,遠端攻擊者可藉此透過建構的 HTML 頁面繞過檔案系統限制。(Chromium 安全性嚴重性:中) (CVE-2022-4190)

- 在 Google Chrome 108.0.5359.71 之前的版本中,在 Sign-In 中存在釋放後使用弱點,成功誘騙使用者參與特定 UI 互動的遠端攻擊者可能藉此透過設定檔解構造成堆積損毀。(Chromium 安全性嚴重性:中) (CVE-2022-4191)

- 在 Google Chrome 108.0.5359.71 之前的版本中,在 Live Caption 中存在釋放後使用弱點,成功誘騙使用者參與特定 UI 互動的遠端攻擊者可能藉此透過 UI 互動引致堆積損毀。(Chromium 安全性嚴重性:中) (CVE-2022-4192)

- 在 Google Chrome 108.0.5359.71 之前的版本中,在 File System API 中存在原則強制執行不充分問題,遠端攻擊者可藉此透過建構的 HTML 頁面繞過檔案系統限制。(Chromium 安全性嚴重性:
中) (CVE-2022-4193)

- 在 Google Chrome 108.0.5359.71 之前的版本中,Accessibility 中存在釋放後使用問題,遠端攻擊者可透過建構的 HTML 頁面惡意引致堆積損毀。(Chromium 安全性嚴重性:中) (CVE-2022-4194)

- 在 Google Chrome 108.0.5359.71 之前的版本中,安全瀏覽功能中存在原則強制執行不足問題,遠端攻擊者可藉此透過惡意檔案繞過安全瀏覽警告。(Chromium 安全性嚴重性:中) (CVE-2022-4195)

- 在 Google Chrome 108.0.5359.94 之前的版本中,V8 中存在類型混淆弱點,因此遠端攻擊者可透過特別建構的 HTML 頁面引致堆積損毀。(Chromium 安全性嚴重性:高) (CVE-2022-4262)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Microsoft Edge 108.0.1462.41 或更新版本。

另請參閱

http://www.nessus.org/u?26b297b9

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-41115

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4174

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4175

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4177

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4178

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4179

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4180

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4181

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4182

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4183

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4184

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4185

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4186

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4187

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4188

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4189

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4190

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4191

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4192

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4193

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4194

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4195

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-4262

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-44688

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-44708

Plugin 詳細資訊

嚴重性: High

ID: 168406

檔案名稱: microsoft_edge_chromium_108_0_1462_41.nasl

版本: 1.6

類型: local

代理程式: windows

系列: Windows

已發布: 2022/12/5

已更新: 2023/1/5

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: High

分數: 8.4

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 8.7

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-4194

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 8.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

CVSS 評分資料來源: CVE-2022-4262

弱點資訊

CPE: cpe:/a:microsoft:edge

必要的 KB 項目: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/12/5

弱點發布日期: 2022/11/29

CISA 已知利用日期: 2022/12/26

參考資訊

CVE: CVE-2022-41115, CVE-2022-4174, CVE-2022-4175, CVE-2022-4177, CVE-2022-4178, CVE-2022-4179, CVE-2022-4180, CVE-2022-4181, CVE-2022-4182, CVE-2022-4183, CVE-2022-4184, CVE-2022-4185, CVE-2022-4186, CVE-2022-4187, CVE-2022-4188, CVE-2022-4189, CVE-2022-4190, CVE-2022-4191, CVE-2022-4192, CVE-2022-4193, CVE-2022-4194, CVE-2022-4195, CVE-2022-4262, CVE-2022-44688, CVE-2022-44708

IAVA: 2022-A-0507-S, 2022-A-0510-S