VMware Tools 10.x / 11.x / 12.x < 12.1.5 DoS (VMSA-2022-0029)

low Nessus Plugin ID 168362

Synopsis

遠端 Windows 主機上安裝的虛擬化工具套件受到拒絕服務弱點影響。

描述

遠端 Windows 主機上安裝的 VMware Tools 版本受到 VM3DMP 驅動程式中的拒絕服務弱點影響。經驗證的本機攻擊者可利用此弱點造成 VM3DMP 驅動程式產生錯誤,進而導致 Windows 來賓作業系統中發生拒絕服務情形。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 VMware Tools 12.1.5 版或更新版本。

另請參閱

https://www.vmware.com/security/advisories/VMSA-2022-0029.html

Plugin 詳細資訊

嚴重性: Low

ID: 168362

檔案名稱: vmware_tools_win_vmsa-2022-0029.nasl

版本: 1.2

類型: local

代理程式: windows

系列: Windows

已發布: 2022/12/2

已更新: 2022/12/5

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Low

基本分數: 1.7

時間分數: 1.3

媒介: CVSS2#AV:L/AC:L/Au:S/C:N/I:N/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-31693

CVSS v3

風險因素: Low

基本分數: 3.3

時間分數: 2.9

媒介: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:vmware:tools:*:*:*:*:*:*:*:*

必要的 KB 項目: SMB/Registry/Enumerated, installed_sw/VMware Tools

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/29

弱點發布日期: 2022/11/29

參考資訊

CVE: CVE-2022-31693

VMSA: 2022-0029

IAVB: 2022-B-0056