Debian DSA-5292-1:snapd - 安全性更新

high Nessus Plugin ID 168338

Synopsis

遠端 Debian 主機缺少與安全性相關的更新。

描述

遠端 Debian 11 主機上安裝的多個套件受 dsa-5292 公告中提及的一個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 snapd 套件。

針對穩定的發行版本 (bullseye),已在 2.49-1+deb11u2 版本中修正此問題。

另請參閱

https://security-tracker.debian.org/tracker/source-package/snapd

https://www.debian.org/security/2022/dsa-5292

https://security-tracker.debian.org/tracker/CVE-2022-3328

https://packages.debian.org/source/bullseye/snapd

Plugin 詳細資訊

嚴重性: High

ID: 168338

檔案名稱: debian_DSA-5292.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2022/12/2

已更新: 2022/12/12

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

CVSS v2

風險因素: Medium

基本分數: 4.4

時間分數: 3.4

媒介: AV:L/AC:M/Au:N/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-3328

CVSS v3

風險因素: High

基本分數: 7

時間分數: 6.3

媒介: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:golang-github-snapcore-snapd-dev, p-cpe:/a:debian:debian_linux:golang-github-ubuntu-core-snappy-dev, p-cpe:/a:debian:debian_linux:snap-confine, p-cpe:/a:debian:debian_linux:snapd, p-cpe:/a:debian:debian_linux:ubuntu-core-launcher, cpe:/o:debian:debian_linux:11.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/12/1

弱點發布日期: 2022/12/1

參考資訊

CVE: CVE-2022-3328