Atlassian Crowd 3.x / 4.x < 4.4.4 / 5.x < 5.0.3 安全性繞過 (CWD-5888)

critical Nessus Plugin ID 168325

Synopsis

遠端主機上安裝的 Atlassian Crowd 版本受到安全性繞過弱點的影響。

描述

遠端主機上安裝的 Atlassian Crowd 版本是 3.x 版、4.4.4 之前的 4.x 版、5.0.3 版之前的 5.x 版。因此,它受到因安全性設定錯誤產生的安全性繞過弱點影響。未經驗證的遠端攻擊者可以利用此弱點,透過安全性設定錯誤驗證為 crowd 應用程式,並在 {{usermanagement}} 路徑下呼叫 Crowd REST API 中有權限的端點。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 4.4.4、5.0.3、5.1.0 或更新版本。

另請參閱

https://jira.atlassian.com/browse/CWD-5888

http://www.nessus.org/u?668e0122

Plugin 詳細資訊

嚴重性: Critical

ID: 168325

檔案名稱: crowd_CWD-5888.nasl

版本: 1.3

類型: remote

系列: CGI abuses

已發布: 2022/12/1

已更新: 2022/12/2

組態: 啟用徹底檢查

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-43782

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:crowd

必要的 KB 項目: www/crowd

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/16

弱點發布日期: 2022/11/16

參考資訊

CVE: CVE-2022-43782

IAVA: 2022-A-0496