Ubuntu 16.04 ESM:Bind 弱點 (USN-5747-1)

medium Nessus Plugin ID 168280

Synopsis

遠端 Ubuntu 主機缺少一個或多個安全性更新。

描述

遠端 Ubuntu 16.04 ESM 主機上安裝的多個套件受到 USN-5747-1 公告中提及的多個弱點影響。

- 在 ISC BIND 9.9.9-P2 之前的 9.x 版、9.10.4-P2 之前的 9.10.x 版和 9.11.0b2 之前的 9.11.x 版中,若啟用 lwresd 或 named lwres 選項,遠端攻擊者可透過使用輕量型解析器通訊協定的長要求造成拒絕服務 (程序當機)。(CVE-2016-2775)

- BIND 9.9.9-P1 及其之前版本、9.10.x 至 9.10.4-P1、9.11.x 至 9.11.0b1 版允許主要 DNS 伺服器透過大型 AXFR 回應造成拒絕服務 (次要 DNS 伺服器損毀),而且可能允許 IXFR 伺服器透過大型 IXFR 回應造成拒絕服務 (IXFR 用戶端損毀),以及讓經驗證的遠端使用者透過大型 UPDATE 訊息造成拒絕服務 (主要 DNS 伺服器損毀)。(CVE-2016-6170)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://ubuntu.com/security/notices/USN-5747-1

Plugin 詳細資訊

嚴重性: Medium

ID: 168280

檔案名稱: ubuntu_USN-5747-1.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2022/11/29

已更新: 2023/1/17

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 4.4

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2016-2775

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

CVSS 評分資料來源: CVE-2016-6170

弱點資訊

CPE: cpe:/o:canonical:ubuntu_linux:16.04:-:esm, p-cpe:/a:canonical:ubuntu_linux:bind9, p-cpe:/a:canonical:ubuntu_linux:bind9-host, p-cpe:/a:canonical:ubuntu_linux:bind9utils, p-cpe:/a:canonical:ubuntu_linux:dnsutils, p-cpe:/a:canonical:ubuntu_linux:host, p-cpe:/a:canonical:ubuntu_linux:libbind-dev, p-cpe:/a:canonical:ubuntu_linux:libbind-export-dev, p-cpe:/a:canonical:ubuntu_linux:libbind9-140, p-cpe:/a:canonical:ubuntu_linux:libbind9-90, p-cpe:/a:canonical:ubuntu_linux:libdns-export162, p-cpe:/a:canonical:ubuntu_linux:libdns100, p-cpe:/a:canonical:ubuntu_linux:libdns162, p-cpe:/a:canonical:ubuntu_linux:libirs-export141, p-cpe:/a:canonical:ubuntu_linux:libirs141, p-cpe:/a:canonical:ubuntu_linux:libisc-export160, p-cpe:/a:canonical:ubuntu_linux:libisc160, p-cpe:/a:canonical:ubuntu_linux:libisc95, p-cpe:/a:canonical:ubuntu_linux:libisccc-export140, p-cpe:/a:canonical:ubuntu_linux:libisccc-export140-udeb, p-cpe:/a:canonical:ubuntu_linux:libisccc140, p-cpe:/a:canonical:ubuntu_linux:libisccc90, p-cpe:/a:canonical:ubuntu_linux:libisccfg-export140, p-cpe:/a:canonical:ubuntu_linux:libisccfg140, p-cpe:/a:canonical:ubuntu_linux:libisccfg90, p-cpe:/a:canonical:ubuntu_linux:liblwres141, p-cpe:/a:canonical:ubuntu_linux:liblwres90, p-cpe:/a:canonical:ubuntu_linux:lwresd

必要的 KB 項目: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/29

弱點發布日期: 2016/7/6

參考資訊

CVE: CVE-2016-2775, CVE-2016-6170

USN: 5747-1

IAVA: 2017-A-0004, 2016-A-0194-S