Oracle Linux 7:krb5 (ELSA-2022-8640)

high Nessus Plugin ID 168236

Synopsis

遠端 Oracle Linux 主機缺少安全性更新。

描述

遠端 Oracle Linux 7 主機上安裝的套件受到 ELSA-2022-8640 公告中提及的一個弱點影響。

- krb5:PAC 剖析中的整數溢位弱點 (

解決方案

更新受影響的套件。

另請參閱

https://linux.oracle.com/errata/ELSA-2022-8640.html

Plugin 詳細資訊

嚴重性: High

ID: 168236

檔案名稱: oraclelinux_ELSA-2022-8640.nasl

版本: 1.3

類型: local

代理程式: unix

已發布: 2022/11/29

已更新: 2023/1/6

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 9

時間分數: 6.7

媒介: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-42898

CVSS v3

風險因素: High

基本分數: 8.8

時間分數: 7.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:oracle:linux:7:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-libs:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-server:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-workstation:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-server-ldap:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:krb5-pkinit:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:libkadm5:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/OracleLinux

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/29

弱點發布日期: 2022/11/15

參考資訊

CVE: CVE-2022-42898