Oracle Linux 9:virt-v2v (ELSA-2022-7968)

medium Nessus Plugin ID 168101

Synopsis

遠端 Oracle Linux 主機缺少安全性更新。

描述

遠端 Oracle Linux 9 主機上安裝的套件受到 ELSA-2022-7968 公告中提及的一個弱點影響。

- 在 libguestfs 中發現一個弱點。在 get_keys() 函式中計算可能的相符金鑰數最大值時,會發生此問題。不管是由於錯誤或是惡意執行者的行爲,此問題可導致拒絕服務。(CVE-2022-2211)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://linux.oracle.com/errata/ELSA-2022-7968.html

Plugin 詳細資訊

嚴重性: Medium

ID: 168101

檔案名稱: oraclelinux_ELSA-2022-7968.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2022/11/22

已更新: 2022/11/22

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.2

媒介: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-2211

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:2.3:a:oracle:linux:virt-v2v:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:virt-v2v-bash-completion:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:virt-v2v-man-pages-ja:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:virt-v2v-man-pages-uk:*:*:*:*:*:*:*, cpe:2.3:o:oracle:linux:9:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/OracleLinux

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/22

弱點發布日期: 2022/7/12

參考資訊

CVE: CVE-2022-2211