WordPress 外掛程式「Advanced Custom Fields」< 5.12.4、6.x < 6.0.3 自訂欄位值暴露

low Nessus Plugin ID 167867

Synopsis

遠端 WordPress 應用程式中安裝的一個外掛程式存在弱點。

描述

遠端主機上執行的 WordPress 應用程式安裝的「Advanced Custom Fields」外掛程式版本低於 5.12.4 或爲 6.x 版的 6.0.3 之前版本。因此,它受到可透過使用者輸入的剖析後簡碼造成的自訂欄位值暴露弱點的影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

透過系統管理儀表板,將「Advanced Custom Fields」外掛程式更新至 5.12.4 版、6.0.3 或更新版本。

另請參閱

http://www.nessus.org/u?255a7a12

http://www.nessus.org/u?5fa827cd

Plugin 詳細資訊

嚴重性: Low

ID: 167867

檔案名稱: wordpress_plugin_advanced_custom_fields_6_0_3.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2022/11/18

已更新: 2022/11/21

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Low

基本分數: 2.6

時間分數: 1.9

媒介: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-40694

CVSS v3

風險因素: Low

基本分數: 3.7

時間分數: 3.2

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必要的 KB 項目: installed_sw/WordPress, www/PHP

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/10/18

弱點發布日期: 2022/10/18

參考資訊

CVE: CVE-2022-40696

IAVA: 2022-A-0489