VMware Workspace One Assist 多個弱點 (VMSA-2022-0028)

critical Nessus Plugin ID 167615

Synopsis

遠端主機上執行的 VMware Workspace One Assist Server 受到多個弱點影響。

描述

遠端主機上執行的 VMware Workspace One Assist Server 受到如下多個弱點影響:

- 22.10 版之前的 VMware Workspace ONE Assist 包含驗證繞過弱點。可以透過網路存取 Workspace ONE Assist 的惡意執行者可能無需經過應用程式驗證即可取得管理存取權限。(CVE-2022-31685)

- 22.10 版之前的 VMware Workspace ONE Assist 包含驗證方法損壞弱點。可以透過網路存取 Workspace ONE Assist 的惡意執行者可能無需經過應用程式驗證即可取得管理存取權限。(CVE-2022-31686)

- 22.10 版之前的 VMware Workspace ONE Assist 包含存取控制損壞弱點。可以透過網路存取 Workspace ONE Assist 的惡意執行者可能無需經過應用程式驗證即可取得管理存取權限。(CVE-2022-31687)

請注意,Nessus 並未測試這些問題,而是僅依據應用程式自我報告的版本作出判斷。

解決方案

根據 VMSA-2022-0028 公告升級爲 22.10 版本。

另請參閱

https://www.vmware.com/security/advisories/VMSA-2022-0028.html

Plugin 詳細資訊

嚴重性: Critical

ID: 167615

檔案名稱: vmware_workspace_one_assist_VMSA-2022-0028.nasl

版本: 1.5

類型: remote

系列: CGI abuses

已發布: 2022/11/16

已更新: 2022/11/17

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-31685

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

CVSS 評分資料來源: CVE-2022-31689

弱點資訊

CPE: x-cpe:/a:vmware:workspace_one_assist

必要的 KB 項目: installed_sw/VMware Workspace ONE Assist

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/8

弱點發布日期: 2022/11/8

參考資訊

CVE: CVE-2022-31685, CVE-2022-31686, CVE-2022-31687, CVE-2022-31688, CVE-2022-31689

VMSA: VMSA-2022-0028

IAVA: 2022-A-0483