Joomla 4.0.x < 4.2.5 Joomla 4.2.5 安全性和錯誤修正版本 (5873-joomla-4-2-5-security-and-bug-fix-release)

medium Nessus Plugin ID 167098

Synopsis

遠端 Web 伺服器上執行的 PHP 應用程式受到一個弱點影響。

描述

根據其自我報告的版本,遠端網頁伺服器上執行的 Joomla! 執行個體是 4.2.5 之前的 4.0.x。因此,它受到一個弱點影響。

- 未充分篩選潛在的惡意使用者輸入導致 com_media 中產生反射型 XSS 弱點。(CVE-2022-27914)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 Joomla! 4.2.5 或更新版本。

另請參閱

http://www.nessus.org/u?052c6d4c

http://www.nessus.org/u?991aed08

Plugin 詳細資訊

嚴重性: Medium

ID: 167098

檔案名稱: joomla_425.nasl

版本: 1.4

類型: remote

系列: CGI abuses

已發布: 2022/11/8

已更新: 2022/11/24

組態: 啟用 Paranoid 模式, 啟用徹底檢查

風險資訊

VPR

風險因素: Low

分數: 3

CVSS v2

風險因素: Medium

基本分數: 6.4

時間分數: 4.7

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-27914

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.3

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:joomla:joomla%5c%21

必要的 KB 項目: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/8

弱點發布日期: 2022/11/8

參考資訊

CVE: CVE-2022-27914

IAVA: 2022-A-0490