Splunk Enterprise 8.1 < 8.1.12、8.2.0 < 8.2.9、9.0.0 < 9.0.2 (SVD-2022-1106)

high Nessus Plugin ID 166930

Synopsis

遠端 Web 伺服器上執行的應用程式受到一個弱點影響

描述

遠端主機上安裝的 Splunk 版本低於測試版本。因此,會受到 SVD-2022-1106 公告中提及的一個弱點影響。

- 在低於 8.2.9、8.1.12 和 9.0.2 的 Splunk Enterprise 版本中,經驗證的使用者可使用更高的使用者權限來繞過針對 Analytics Workspace 中危險命令的 SPL 保護措施。攻擊者需要誘騙受害者在瀏覽器中發出要求,然後才能利用此弱點,針對受害者發動網路釣魚攻擊。攻擊者無法任意利用弱點。(CVE-2022-43566)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

建議 Splunk Enterprise 用戶升級至 8.1.12、8.2.9、9.0.2 或更高版本。針對低於 9.0.2208 的 Splunk Cloud Platform 版本,Splunk 會主動修補和監控 Splunk Cloud 執行個體。若要立即升級,請確定您正在執行的 Splunk Cloud Platform 版本,然後建立新的支援個案。

另請參閱

http://www.nessus.org/u?77933252

Plugin 詳細資訊

嚴重性: High

ID: 166930

檔案名稱: splunk_902_cve-2022-43566.nasl

版本: 1.5

類型: combined

代理程式: windows, macosx, unix

系列: CGI abuses

已發布: 2022/11/3

已更新: 2022/11/28

組態: 啟用 Paranoid 模式

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: High

基本分數: 9

時間分數: 6.7

媒介: AV:N/AC:L/Au:S/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-43566

CVSS v3

風險因素: High

基本分數: 8

時間分數: 7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:splunk:splunk

必要的 KB 項目: installed_sw/Splunk, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/2

弱點發布日期: 2022/11/2

參考資訊

CVE: CVE-2022-43566

IAVA: 2022-A-0464

CWE: 20