Splunk Enterprise 8.1 < 8.1.12、8.2.0 < 8.2.9 (SVD-2022-1104)

medium Nessus Plugin ID 166919

Synopsis

遠端 Web 伺服器上執行的應用程式受到一個弱點影響

描述

遠端主機上安裝的 Splunk 版本低於測試版本。因此,會受到 SVD-2022-1104 公告中提及的一個弱點影響。

- 在低於 8.1.12、 8.2.9 和 9.0.2 的 Splunk Enterprise 版本中,能夠建立搜尋巨集及排程搜尋報告的遠端使用者可使用特製的搜尋巨集造成拒絕服務。(CVE-2022-43564)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

建議 Splunk Enterprise 用戶升級至 8.1.12、8.2.9 或更高版本。針對低於 9.0.2205 的 Splunk Cloud Platform 版本,Splunk 會主動修補和監控 Splunk Cloud 執行個體。若要立即升級,請確定您正在執行的 Splunk Cloud Platform 版本,然後建立新的支援個案。

另請參閱

http://www.nessus.org/u?bfd89934

Plugin 詳細資訊

嚴重性: Medium

ID: 166919

檔案名稱: splunk_829_cve-2022-43564.nasl

版本: 1.5

類型: combined

代理程式: windows, macosx, unix

系列: CGI abuses

已發布: 2022/11/3

已更新: 2022/11/28

組態: 啟用 Paranoid 模式

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 6.8

時間分數: 5

媒介: AV:N/AC:L/Au:S/C:N/I:N/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-43564

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:splunk:splunk

必要的 KB 項目: installed_sw/Splunk, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/11/2

弱點發布日期: 2022/11/2

參考資訊

CVE: CVE-2022-43564

IAVA: 2022-A-0464

CWE: 400