Cisco Secure Web Appliance 內容編碼篩選繞過 (cisco-sa-wsa-bypass-bwBfugek)

medium Nessus Plugin ID 166678

Synopsis

遠端裝置缺少廠商提供的安全性修補程式。

描述

根據其自我報告的版本,Cisco Secure Web Appliance 受到篩選繞過弱點影響。未經驗證的遠端攻擊者可透過傳送格式錯誤的編碼流量,利用此弱點繞過明確的封鎖規則,並接收裝置本應拒絕的流量。

如需詳細資訊,請參閱隨附的 Cisco BID 和 Cisco 安全性公告。

解決方案

升級至 Cisco 錯誤 ID CSCwc54898 中提及的相關修正版本

另請參閱

http://www.nessus.org/u?1133569c

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc54898

Plugin 詳細資訊

嚴重性: Medium

ID: 166678

檔案名稱: cisco-sa-wsa-bypass-bwBfugek.nasl

版本: 1.5

類型: combined

系列: CISCO

已發布: 2022/10/28

已更新: 2022/10/31

風險資訊

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-20952

CVSS v3

風險因素: Medium

基本分數: 5.3

時間分數: 4.6

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:cisco:asyncos:*:*:*:*:*:*:*:*, cpe:2.3:a:cisco:web_security_appliance:*:*:*:*:*:*:*:*, cpe:2.3:h:cisco:web_security_appliance:*:*:*:*:*:*:*:*, cpe:2.3:o:cisco:web_security_appliance:*:*:*:*:*:*:*:*

必要的 KB 項目: Host/AsyncOS/Cisco Web Security Appliance/DisplayVersion, Host/AsyncOS/Cisco Web Security Appliance/Version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/10/5

弱點發布日期: 2022/10/5

參考資訊

CVE: CVE-2022-20952

CWE: 20

CISCO-BUG-ID: CSCwc54898

CISCO-SA: cisco-sa-wsa-bypass-bwBfugek