GitLab 12.0 < 15.2.5 / 15.3 < 15.3.4 / 15.4 < 15.4.1 安全性繞過

high Nessus Plugin ID 166143

Synopsis

遠端 Web 伺服器上執行的原始程式碼控制應用程式受到安全性繞過弱點的影響。

描述

根據其自我報告的版本,遠端 Web 伺服器上執行的 GitLab 執行個體屬於 12.0 至 15.2.5 版、15.3 至 15.3.4 版或 15.4 至 15.4.1 版。因此,它受到健康檢查端點允許清單的繞過弱點影響,此弱點可阻止對於 GitLab 的存取。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 GitLab 15.2.5、15.3.4、15.4.1 或更新版本。

另請參閱

http://www.nessus.org/u?0c94a2f5

Plugin 詳細資訊

嚴重性: High

ID: 166143

檔案名稱: gitlab_CVE-2022-3285.nasl

版本: 1.7

類型: combined

代理程式: unix

系列: CGI abuses

已發布: 2022/10/14

已更新: 2022/11/29

支持的傳感器: Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: High

基本分數: 7.8

時間分數: 5.8

媒介: AV:N/AC:L/Au:N/C:N/I:N/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-3285

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:gitlab:gitlab

必要的 KB 項目: installed_sw/GitLab

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/9/29

弱點發布日期: 2022/9/29

參考資訊

CVE: CVE-2022-3285

IAVA: 2022-A-0395-S, 2022-A-0456-S