Juniper Junos OS 弱點 (JSA69893)

medium Nessus Plugin ID 166076

Synopsis

遠端裝置缺少廠商提供的安全性修補程式。

描述

遠端主機上安裝的 Junos OS 版本受到 JSA69893 公告中提及的一個弱點影響。

- Juniper Networks Junos OS 核心存在不當驗證弱點,未經驗證的網路攻擊者可利用此弱點影響機密性或完整性。
(CVE-2022-22237)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

套用 Juniper 公告 JSA69893 中所述的相關 Junos 軟體版本

另請參閱

http://www.nessus.org/u?99086ea4

http://www.nessus.org/u?b616ed59

http://www.nessus.org/u?0d4fd08b

http://www.nessus.org/u?6b59720f

Plugin 詳細資訊

嚴重性: Medium

ID: 166076

檔案名稱: juniper_jsa69893.nasl

版本: 1.2

類型: combined

已發布: 2022/10/12

已更新: 2022/10/12

風險資訊

VPR

風險因素: Low

分數: 2.5

CVSS v2

風險因素: Medium

基本分數: 6.4

時間分數: 4.7

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-22237

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/o:juniper:junos

必要的 KB 項目: Host/Juniper/JUNOS/Version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/10/12

弱點發布日期: 2022/10/12

參考資訊

CVE: CVE-2022-22237

JSA: JSA69893