Cisco SD-WAN 軟體存在權限提升弱點 (cisco-sa-sd-wan-priv-E6e8tEdF)

high Nessus Plugin ID 165534

Synopsis

遠端裝置缺少廠商提供的安全性修補程式

描述

根據其自我報告的版本,Cisco SD-WAN Viptela 軟體受到多個弱點影響。

如需詳細資訊,請參閱隨附的 Cisco BID 和 Cisco 安全性公告。

解決方案

升級至 Cisco 錯誤 ID CSCwa52793、CSCwb54198 中提及的相關修正版本

另請參閱

http://www.nessus.org/u?7f045512

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwa52793

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwb54198

Plugin 詳細資訊

嚴重性: High

ID: 165534

檔案名稱: cisco-sa-sd-wan-priv-E6e8tEdF.nasl

版本: 1.7

類型: local

系列: CISCO

已發布: 2022/9/29

已更新: 2022/10/21

風險資訊

VPR

風險因素: Medium

分數: 6.7

CVSS v2

風險因素: High

基本分數: 7.2

時間分數: 5.3

媒介: AV:L/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-20775

CVSS v3

風險因素: High

基本分數: 7.8

時間分數: 6.8

媒介: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

CVSS 評分資料來源: CVE-2022-20818

弱點資訊

CPE: cpe:/a:cisco:sd-wan_vmanage, cpe:/o:cisco:sd-wan_firmware, x-cpe:/a:cisco:sd-wan_vbond_orchestrator, x-cpe:/a:cisco:sd-wan_vedge, x-cpe:/a:cisco:sd-wan_vsmart_controller, x-cpe:/a:cisco:vedge_cloud_router

必要的 KB 項目: Cisco/Viptela/Version, Cisco/Viptela/Model

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/9/28

弱點發布日期: 2022/9/28

參考資訊

CVE: CVE-2022-20775, CVE-2022-20818

CISCO-BUG-ID: CSCwa52793, CSCwb54198

CISCO-SA: cisco-sa-sd-wan-priv-E6e8tEdF

IAVA: 2022-A-0391

CWE: 25, 282