WordPress 6.0 < 6.0.2 / 5.9 < 5.9.4 / 5.8 < 5.8.5 / 5.7 < 5.7.7 / 5.6 < 5.6.9 / 5.5 < 5.5.10 / 5.4 < 5.4.11 / 5.3 < 5.3.13 / 5.2 < 5.2.16 / 5.1 < 5.1.14 / 5.0 < 5.0.17 / 4.9 < 4.9.21 / 4.8 < 4.8.20 / 4.7 < 4.7.24 / 4.6 < 4.6.24 / 4.5 < 4.5.27 / 4.4 < 4.4.28 / 4.3 < 4.3.29 / 4.2 < 4.2.33 / 4.1 < 4.1.36 / 4.0 < 4.0.36 / 3.9 < 3.9.37 / 3.8 < 3.8.39 / 3.7 < 3.7.39

high Nessus Plugin ID 164521

Synopsis

遠端 Web 伺服器上執行的 PHP 應用程式受到一個或多個弱點影響。

描述

WordPress 版本: 6.0 < 6.0.2 / 5.9 < 5.9.4 / 5.8 < 5.8.5 / 5.7 < 5.7.7 / 5.6 < 5.6.9 / 5.5 < 5.5.10 / 5.4 < 5.4.11 / 5.3 < 5.3.13 / 5.2 < 5.2.16 / 5.1 < 5.1.14 / 5.0 < 5.0.17 / 4.9 < 4.9.21 / 4.8 < 4.8.20 / 4.7 < 4.7.24 / 4.6 < 4.6.24 / 4.5 < 4.5.27 / 4.4 < 4.4.28 / 4.3 < 4.3.29 / 4.2 < 4.2.33 / 4.1 < 4.1.36 / 4.0 < 4.0.36 / 3.9 < 3.9.37 / 3.8 < 3.8.39 / 3.7 < 3.7.39 受到一個或多個弱點影響

解決方案

升級至 WordPress 6.0.2、5.9.4、5.8.5、5.7.7、5.6.9、5.5.10、5.4.11、5.3.13、5.2.16、5.1.14、5.0.17、4.9.21、4.8.20、4.7.24、4.6.24、4.5.27、4.4.28、4.3.29、4.2.33、4.1.36、4.0.36、3.9.37、3.8.39、3.7.39 版或更新版本。

另請參閱

https://wordpress.org/download/releases/

https://wordpress.org/support/wordpress-version/version-6-0-2

http://www.nessus.org/u?269ca1ac

http://www.nessus.org/u?9c98ed6f

Plugin 詳細資訊

嚴重性: High

ID: 164521

檔案名稱: wordpress_6_0_2.nasl

版本: 1.2

類型: remote

系列: CGI abuses

已發布: 2022/8/31

已更新: 2022/8/31

組態: 啟用 Paranoid 模式

弱點資訊

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必要的 KB 項目: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/8/30

弱點發布日期: 2022/8/30