RHEL 8:.NET 6.0 (RHSA-2022: 6058)

medium Nessus Plugin ID 164128

Synopsis

遠端 Red Hat 主機缺少安全性更新。

描述

遠端 Redhat Enterprise Linux 8 主機上安裝的多個套件受到 RHSA-2022: 6058 公告中提及的一個弱點影響。

- dotnet:在 XML 驗證期間發生外部實體插入 (CVE-2022-34716)

注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://access.redhat.com/security/cve/CVE-2022-34716

https://access.redhat.com/errata/RHSA-2022:6058

https://bugzilla.redhat.com/2115183

Plugin 詳細資訊

嚴重性: Medium

ID: 164128

檔案名稱: redhat-RHSA-2022-6058.nasl

版本: 1.6

類型: local

代理程式: unix

已發布: 2022/8/15

已更新: 2022/9/22

支持的傳感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

風險資訊

VPR

風險因素: Medium

分數: 5.1

CVSS v2

風險因素: High

基本分數: 7.5

時間分數: 5.9

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:P

時間媒介: E:POC/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-34716

CVSS v3

風險因素: Medium

基本分數: 5.9

時間分數: 5.3

媒介: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:P/RL:O/RC:C

弱點資訊

CPE: cpe:/o:redhat:enterprise_linux:8, cpe:/o:redhat:rhel_aus:8.6, cpe:/o:redhat:rhel_e4s:8.6, cpe:/o:redhat:rhel_eus:8.6, cpe:/o:redhat:rhel_tus:8.6, p-cpe:/a:redhat:enterprise_linux:aspnetcore-runtime-6.0, p-cpe:/a:redhat:enterprise_linux:aspnetcore-targeting-pack-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet, p-cpe:/a:redhat:enterprise_linux:dotnet-apphost-pack-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet-host, p-cpe:/a:redhat:enterprise_linux:dotnet-hostfxr-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet-runtime-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet-sdk-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet-sdk-6.0-source-built-artifacts, p-cpe:/a:redhat:enterprise_linux:dotnet-targeting-pack-6.0, p-cpe:/a:redhat:enterprise_linux:dotnet-templates-6.0, p-cpe:/a:redhat:enterprise_linux:netstandard-targeting-pack-2.1

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/8/15

弱點發布日期: 2022/8/9

參考資訊

CVE: CVE-2022-34716

RHSA: 2022:6058

CWE: 611