Debian DSA-5194-1:booth - 安全性更新

medium Nessus Plugin ID 163656

Synopsis

遠端 Debian 主機缺少與安全性相關的更新。

描述

遠端 Debian 10/11 主機上安裝的多個套件受到 dsa-5194 公告中提及的一個弱點影響。

- booth 設定檔中的 authfile 指示詞被忽略,造成節點之間的通訊無法使用驗證。因此,程式不會阻止沒有正確驗證金鑰的節點與叢集中的其他節點通訊。(CVE-2022-2553)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 booth 套件。

針對穩定的發行版本 (bullseye),已在 1.0-237-gdd88847-2+deb11u1 版本中修正此問題。

另請參閱

https://security-tracker.debian.org/tracker/source-package/booth

https://www.debian.org/security/2022/dsa-5194

https://security-tracker.debian.org/tracker/CVE-2022-2553

https://packages.debian.org/source/buster/booth

https://packages.debian.org/source/bullseye/booth

Plugin 詳細資訊

嚴重性: Medium

ID: 163656

檔案名稱: debian_DSA-5194.nasl

版本: 1.4

類型: local

代理程式: unix

已發布: 2022/8/1

已更新: 2022/12/8

支持的傳感器: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 2.5

CVSS v2

風險因素: Medium

基本分數: 6.4

時間分數: 4.7

媒介: AV:N/AC:L/Au:N/C:P/I:P/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-2553

CVSS v3

風險因素: Medium

基本分數: 6.5

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:booth, p-cpe:/a:debian:debian_linux:booth-pacemaker, cpe:/o:debian:debian_linux:10.0, cpe:/o:debian:debian_linux:11.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/7/29

弱點發布日期: 2022/7/28

參考資訊

CVE: CVE-2022-2553