Atlassian Confluence < 7.4.17 / 7.13.x < 7.13.6 / < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2 (CONFSERVER-79483)

critical Nessus Plugin ID 163327

Synopsis

遠端 Atlassian Confluence 主機缺少安全性更新。

描述

遠端主機上安裝的 Atlassian SourceTree 版本低於 < 7.4.17 / 7.13.x < 7.13.6 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2。如果已安裝「Questions for Confluence」應用程式,則此主機可能受到一個硬式編碼認證弱點影響。

適用於 Confluence Server 和 Data Center 的 Atlassian Questions For Confluence 應用程式會在 confluence-users 群組中,使用使用者名稱 disablesystemuser 和硬式編碼密碼建立 Confluence 使用者帳戶。未經驗證的遠端攻擊者如果知道此硬式編碼密碼,則可利用此弱點登入 Confluence,並存取 confluence-users 群組中的使用者可存取的所有內容。安裝的應用程式如果是 2.7.34、2.7.35 和 3.0.2 版,則程式會建立此使用者帳戶。(CVE-2022-26138)

請注意,Nessus 並未測試此問題,而是僅依據 Confluence 自我報告的版本號碼作出判斷。此外掛程式只會在「Parnoid」掃描中執行。

解決方案

升級至 Atlassian Confluence 7.4.17、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2 或更新版本。

另請參閱

https://jira.atlassian.com/browse/CONFSERVER-79483

Plugin 詳細資訊

嚴重性: Critical

ID: 163327

檔案名稱: confluence_confserver-79483.nasl

版本: 1.6

類型: remote

系列: CGI abuses

已發布: 2022/7/21

已更新: 2022/10/5

組態: 啟用 Paranoid 模式, 啟用徹底檢查

風險資訊

VPR

風險因素: Critical

分數: 9.2

CVSS v2

風險因素: High

基本分數: 8.5

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:P/A:N

時間媒介: E:H/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-26138

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 9.4

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:H/RL:O/RC:C

弱點資訊

CPE: cpe:/a:atlassian:confluence

必要的 KB 項目: installed_sw/confluence, Settings/ParanoidReport

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/7/8

弱點發布日期: 2022/7/8

CISA 已知利用日期: 2022/8/19

參考資訊

CVE: CVE-2022-26138