SAP NetWeaver AS ABAP 資訊洩漏 (2963137)

medium Nessus Plugin ID 162728

Synopsis

遠端 SAP NetWeaver ABAP 伺服器可能受到資訊洩漏弱點影響。

描述

SAP NetWeaver Application Server ABAP 中可能存在一個使用者列舉弱點。攻擊者可利用此弱點,透過 POWL 測試應用程式取得使用者帳戶清單和個人使用者資訊,進而導致資訊洩漏。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼。

解決方案

依廠商公告套用適當的修補程式。

另請參閱

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196

https://launchpad.support.sap.com/#/notes/2963137

Plugin 詳細資訊

嚴重性: Medium

ID: 162728

檔案名稱: sap_netweaver_as_abap_2963137.nasl

版本: 1.2

類型: remote

系列: Web Servers

已發布: 2022/7/5

已更新: 2022/7/6

組態: 啟用 Paranoid 模式

風險資訊

VPR

風險因素: Low

分數: 1.4

CVSS v2

風險因素: Medium

基本分數: 4

時間分數: 3

媒介: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-6371

CVSS v3

風險因素: Medium

基本分數: 4.3

時間分數: 3.8

媒介: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:a:sap:netweaver_application_server:*:*:*:*:*:*:*:*

必要的 KB 項目: Settings/ParanoidReport, installed_sw/SAP Netweaver Application Server (AS)

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2020/10/14

弱點發布日期: 2020/10/14

參考資訊

CVE: CVE-2020-6371

IAVA: 2020-A-0364-S