Oracle Linux 8 : httpd:2.4 (ELSA-2022-5163)

high Nessus Plugin ID 162526

Synopsis

遠端 Oracle Linux 主機缺少安全性更新。

描述

遠端 Oracle Linux 8 主機上安裝的套件受到 ELSA-2022-5163 公告中提及的一個弱點影響。

- 在 Apache HTTP Server 2.4.41 到 2.4.46 版中,mod_proxy_http 可能因使用同時使用 Content-Length 和 Transfer-Encoding 標頭的特製要求而損毀 (NULL 指標解除參照),進而導致拒絕服務 (CVE-2020-13950)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

更新受影響的套件。

另請參閱

https://linux.oracle.com/errata/ELSA-2022-5163.html

Plugin 詳細資訊

嚴重性: High

ID: 162526

檔案名稱: oraclelinux_ELSA-2022-5163.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2022/6/24

已更新: 2022/6/24

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

時間媒介: CVSS2#E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2020-13950

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

時間媒介: CVSS:3.0/E:U/RL:O/RC:C

弱點資訊

CPE: cpe:2.3:o:oracle:linux:8:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:httpd:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:httpd-devel:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:httpd-manual:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_ssl:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:httpd-tools:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_ldap:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_proxy_html:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_session:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:httpd-filesystem:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_http2:*:*:*:*:*:*:*, p-cpe:2.3:a:oracle:linux:mod_md:*:*:*:*:*:*:*

必要的 KB 項目: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/OracleLinux

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/6/24

弱點發布日期: 2021/6/1

參考資訊

CVE: CVE-2020-13950