Debian DLA-3057-1:request-tracker4 - LTS 安全性更新

high Nessus Plugin ID 162504

Synopsis

遠端 Debian 主機缺少安全性相關更新。

描述

遠端 Debian 9 主機上安裝的套件受 dla-3057 公告中提及的一個弱點影響。

- Best Practical Request Tracker (RT) 4.2.17 之前的 4.2、 4.4.5 之前的 4.4 和 5.0.2 之前的 5.0 允許透過針對 lib/RT/REST2/Middleware/Auth.pm 的定時攻擊洩漏敏感資訊。
(CVE-2021-38562)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級 request-tracker4 套件。

針對 Debian 9 Stretch,已在 4.4.1-3+deb9u4 版本中修正這些問題。

另請參閱

https://www.debian.org/lts/security/2022/dla-3057

https://security-tracker.debian.org/tracker/CVE-2021-38562

https://packages.debian.org/source/stretch/request-tracker4

Plugin 詳細資訊

嚴重性: High

ID: 162504

檔案名稱: debian_DLA-3057.nasl

版本: 1.2

類型: local

代理程式: unix

已發布: 2022/6/23

已更新: 2022/6/23

支持的傳感器: Frictionless Assessment Agent, Nessus Agent

風險資訊

VPR

風險因素: Low

分數: 3.6

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2021-38562

CVSS v3

風險因素: High

基本分數: 7.5

時間分數: 6.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: p-cpe:/a:debian:debian_linux:request-tracker4, p-cpe:/a:debian:debian_linux:rt4-apache2, p-cpe:/a:debian:debian_linux:rt4-clients, p-cpe:/a:debian:debian_linux:rt4-db-mysql, p-cpe:/a:debian:debian_linux:rt4-db-postgresql, p-cpe:/a:debian:debian_linux:rt4-db-sqlite, p-cpe:/a:debian:debian_linux:rt4-doc-html, p-cpe:/a:debian:debian_linux:rt4-fcgi, p-cpe:/a:debian:debian_linux:rt4-standalone, cpe:/o:debian:debian_linux:9.0

必要的 KB 項目: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/6/23

弱點發布日期: 2021/10/18

參考資訊

CVE: CVE-2021-38562