Apache Tomcat 9.0.30 < 9.0.65 弱點

medium Nessus Plugin ID 162498

概要

遠端 Apache Tomcat 伺服器受到一個弱點影響

說明

遠端主機上安裝的 Tomcat 版本比 9.0.65 舊。因此,其會受到 fixed_in_apache_tomcat_9.0.65_security-9 公告中提及的一個弱點影響。

- 在 Apache Tomcat 10.1.0-M1 到 10.1.0-M16、10.0.0-M1 到 10.0.22、9.0.30 到 9.0.64 和 8.5.50 到 8.5.81 中,範例 Web 應用程式中的表單驗證範例未經篩選就顯示使用者提供的資料,進而洩漏 XSS 弱點。(CVE-2022-34305)

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級版本至 Apache Tomcat 9.0.65 或更新版本。

另請參閱

http://www.nessus.org/u?addecbc6

http://www.nessus.org/u?18afbeaa

Plugin 詳細資訊

嚴重性: Medium

ID: 162498

檔案名稱: tomcat_9_0_65.nasl

版本: 1.6

類型: combined

代理程式: windows, macosx, unix

系列: Web Servers

已發布: 2022/6/23

已更新: 2023/10/19

支援的感應器: Nessus Agent, Nessus

風險資訊

VPR

風險因素: Low

分數: 3.0

CVSS v2

風險因素: Medium

基本分數: 4.3

時間分數: 3.6

媒介: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS 評分資料來源: CVE-2022-34305

CVSS v3

風險因素: Medium

基本分數: 6.1

時間分數: 5.7

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

時間媒介: CVSS:3.0/E:F/RL:O/RC:C

弱點資訊

CPE: cpe:/a:apache:tomcat

必要的 KB 項目: installed_sw/Apache Tomcat

可被惡意程式利用: true

可輕鬆利用: Exploits are available

修補程式發佈日期: 2022/7/14

弱點發布日期: 2022/6/23

參考資訊

CVE: CVE-2022-34305

IAVA: 2022-A-0398-S