Cisco Identity Services Engine 驗證繞過 (cisco-sa-ISE-SAML-nuukMPf9)

critical Nessus Plugin ID 162482

Synopsis

遠端裝置缺少廠商提供的安全性修補程式。

描述

Cisco Identity Services Engine (ISE) 登入頁面中有一個弱點,未經驗證的遠端攻擊者會藉此在沒有憑證的情況下登入,並可不受任何限制存取所有角色。此弱點是暴露了敏感的安全性宣告標記語言 (SAML) 中繼資料所致。攻擊者可惡意利用此弱點,使用暴露的 SAML 中繼資料繞過使用者入口網站的驗證。若惡意利用得逞,會讓攻擊者不受任何限制存取所有角色。

如需詳細資訊,請參閱隨附的 Cisco BID 和 Cisco 安全性公告。

解決方案

升級至 Cisco 錯誤 ID CSCvz67073 中提及的相關修正版本

另請參閱

http://www.nessus.org/u?b10d4992

Plugin 詳細資訊

嚴重性: Critical

ID: 162482

檔案名稱: cisco-sa-ISE-SAML-nuukMPf9.nasl

版本: 1.5

類型: local

系列: CISCO

已發布: 2022/6/22

已更新: 2022/10/25

風險資訊

VPR

風險因素: Medium

分數: 5.9

CVSS v2

風險因素: Medium

基本分數: 5

時間分數: 3.7

媒介: AV:N/AC:L/Au:N/C:P/I:N/A:N

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-20733

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/h:cisco:identity_services_engine, cpe:/a:cisco:identity_services_engine, cpe:/a:cisco:identity_services_engine_software

必要的 KB 項目: Host/Cisco/ISE/version

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/6/15

弱點發布日期: 2022/6/15

參考資訊

CVE: CVE-2022-20733

CISCO-BUG-ID: CSCvz67073

CISCO-SA: cisco-sa-ISE-SAML-nuukMPf9

IAVA: 2022-A-0252-S