OpenSSL 3.0.0 < 3.0.4 弱點

critical Nessus Plugin ID 162418

Synopsis

遠端服務受到一個弱點的影響。

描述

遠端主機上安裝的 OpenSSL 為 3.0.4 之前版本。因此,會受到 3.0.4 公告中提及的一個弱點影響。

請注意,Nessus 並未測試此問題,而是僅依據應用程式自我報告的版本號碼作出判斷。

解決方案

升級至 OpenSSL 3.0.4 或更新版本。

另請參閱

https://cve.org/CVERecord?id=CVE-2022-2068

http://www.nessus.org/u?6569bd51

https://www.openssl.org/news/secadv/20220621.txt

Plugin 詳細資訊

嚴重性: Critical

ID: 162418

檔案名稱: openssl_3_0_4.nasl

版本: 1.5

類型: remote

系列: Web Servers

已發布: 2022/6/21

已更新: 2022/7/19

風險資訊

VPR

風險因素: High

分數: 7.4

CVSS v2

風險因素: Critical

基本分數: 10

時間分數: 7.4

媒介: AV:N/AC:L/Au:N/C:C/I:C/A:C

時間媒介: E:U/RL:OF/RC:C

CVSS 評分資料來源: CVE-2022-2068

CVSS v3

風險因素: Critical

基本分數: 9.8

時間分數: 8.5

媒介: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

時間媒介: E:U/RL:O/RC:C

弱點資訊

CPE: cpe:/a:openssl:openssl

必要的 KB 項目: openssl/port

可輕鬆利用: No known exploits are available

修補程式發佈日期: 2022/6/21

弱點發布日期: 2022/6/21

參考資訊

CVE: CVE-2022-2068

IAVA: 2022-A-0257-S