Debian DLA-3053-1:vim - LTS 安全性更新

high Nessus Plugin ID 162406

版本 1.3

Oct 19, 2023, 5:33 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • CVSSv2 score source (changed from "CVE-2022-1968" to "CVE-2022-2126")
  • CVSSv3 score source (set to "CVE-2022-2126")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202310191733

版本 1.2

Oct 19, 2023, 2:51 PM

  • CVSSv2 score source (changed from "CVE-2022-1968" to "CVE-2022-2126")
  • CVSSv3 score source (set to "CVE-2022-2126")
  • CVSS temporal metrics ("CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C")
  • Exploit attributes ("Exploit available" set to "True")
  • Exploit attributes ("Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202310191451

* Changelogs are generally available for changes made after Nov 1, 2022